RFC
Weather
River Forecast Center. Centers that serve groups of Weather Service Forecast offices and Weather Forecast offices, in providing hydrologic guidance and is the first echelon office for the preparation of river and flood forecasts and warnings.
Request For Comments (RFC) is the format Internet standards are published in. RFCs relevant for email are published by the Internet Engineering Task Force (IETF) and include RFC 821 for SMTP, RFC 822, which specifies the format of Internet email messages, or RFC 1939, which lays down the PO protocol. Also Known As: Request For Comments.
Perl
Request For Comment, which despite the timid connotations is the name of a series of important standards documents.
Telecommunications
Abbreviation for Request for Comments. The document series, begun in 1969, which describes the Internet suite of protocols and related experiments. Not all (in fact very few) RFCs describe Internet standards, but all Internet standards are written up as RFCs. [Bahorsky]